Welcome to the Grimrock2 subforum!

Talk about anything related to Legend of Grimrock 2 here.
User avatar
petri
Posts: 1898
Joined: Thu Mar 01, 2012 4:58 pm
Location: Finland

Re: Welcome to the Grimrock2 subforum!

Post by petri » Mon Sep 16, 2013 9:18 am

FlashSoul wrote:Talking about Doom 3, does Legend of Grimrock use stencil shadowing too?
No, the Grimrock engine uses Variance Shadow Mapping which produces much better looking (softer) shadows than the hard shadows produced by stencil techniques IMHO.

User avatar
Leki
Posts: 548
Joined: Wed Sep 12, 2012 3:49 pm

Re: Welcome to the Grimrock2 subforum!

Post by Leki » Mon Oct 14, 2013 7:13 pm

Guys... May I ask you to add / enable video tag as img is into post in the forum, please? It will help us to bring titorials, show examples to readers without leaving forum etc. Thaks a lot.
I'm the Gate I'm the Key.
Dawn of Lore

User avatar
Sol_HSA
Posts: 681
Joined: Fri Mar 02, 2012 3:10 pm
Location: Nowhere whenever
Contact:

Re: Welcome to the Grimrock2 subforum!

Post by Sol_HSA » Tue Oct 15, 2013 10:30 am

Leki wrote:Guys... May I ask you to add / enable video tag as img is into post in the forum, please? It will help us to bring titorials, show examples to readers without leaving forum etc. Thaks a lot.
I made a post on how to embed videos on these forums:
viewtopic.php?f=6&t=5804
Reminder: moderators (green names) don't work for almost human. | http://iki.fi/sol/ - My schtuphh..

User avatar
Eleven Warrior
Posts: 725
Joined: Thu Apr 18, 2013 2:32 pm
Location: Australia

Re: Welcome to the Grimrock2 subforum!

Post by Eleven Warrior » Tue Oct 15, 2013 11:09 am

Hi AH how are you??

I was just wondering would coding I have in my LOG1 Mod work in LOG2 eg: all my Scripts and Functions, or will I have to rewrite all my Scripts and coding??

I hope most Scripts can be ported over to LOG2 Editor..

Thxs Keep up the Good Work..

User avatar
antti
Posts: 685
Joined: Thu Feb 23, 2012 1:43 pm
Location: Espoo, Finland
Contact:

Re: Welcome to the Grimrock2 subforum!

Post by antti » Tue Oct 15, 2013 12:11 pm

Eleven Warrior wrote:Hi AH how are you??

I was just wondering would coding I have in my LOG1 Mod work in LOG2 eg: all my Scripts and Functions, or will I have to rewrite all my Scripts and coding??

I hope most Scripts can be ported over to LOG2 Editor..

Thxs Keep up the Good Work..
Scripts won't be 100% compatible but you probably won't have to modify them much. I wouldn't worry about it. :)
Steven Seagal of gaming industry

User avatar
Leki
Posts: 548
Joined: Wed Sep 12, 2012 3:49 pm

Re: Welcome to the Grimrock2 subforum!

Post by Leki » Tue Oct 15, 2013 6:39 pm

Sol_HSA wrote:
Leki wrote:Guys... May I ask you to add / enable video tag as img is into post in the forum, please? It will help us to bring titorials, show examples to readers without leaving forum etc. Thaks a lot.
I made a post on how to embed videos on these forums:
viewtopic.php?f=6&t=5804
Well... Ok... I know how to make post with flash tag... But in my post form I still have flash as OFF and I would ask you to make it ON, please.
I'm the Gate I'm the Key.
Dawn of Lore

User avatar
Sol_HSA
Posts: 681
Joined: Fri Mar 02, 2012 3:10 pm
Location: Nowhere whenever
Contact:

Re: Welcome to the Grimrock2 subforum!

Post by Sol_HSA » Tue Oct 15, 2013 7:35 pm

Leki wrote:Well... Ok... I know how to make post with flash tag... But in my post form I still have flash as OFF and I would ask you to make it ON, please.
I went through a dozen of your recent posts and haven't found one where you try to embed video. Could you post one so I can see what's wrong?
Reminder: moderators (green names) don't work for almost human. | http://iki.fi/sol/ - My schtuphh..

User avatar
Leki
Posts: 548
Joined: Wed Sep 12, 2012 3:49 pm

Re: Welcome to the Grimrock2 subforum!

Post by Leki » Tue Oct 15, 2013 9:20 pm

Sol_HSA wrote:
Leki wrote:Well... Ok... I know how to make post with flash tag... But in my post form I still have flash as OFF and I would ask you to make it ON, please.
I went through a dozen of your recent posts and haven't found one where you try to embed video. Could you post one so I can see what's wrong?
You cannot find it, because when I try to do flash bbcode, I get red message "You cannot use certain BBCodes: [flash]. ". So there is not exist my post with embed video. I cannot post it.

For example I wrote:

Code: Select all

[flash=600,400]http://youtu.be/KGdx15KM9mc[/flash]
In post: viewtopic.php?f=14&t=5230&start=210#p63810

without result, so there is still url/img to youtube... And on the right side under the smilies I still can see "[flash] is OFF", so I guess you can do it, because you have admin rights...
I'm the Gate I'm the Key.
Dawn of Lore

User avatar
Sol_HSA
Posts: 681
Joined: Fri Mar 02, 2012 3:10 pm
Location: Nowhere whenever
Contact:

Re: Welcome to the Grimrock2 subforum!

Post by Sol_HSA » Wed Oct 16, 2013 7:41 am

Leki wrote:And on the right side under the smilies I still can see "[flash] is OFF", so I guess you can do it, because you have admin rights...
Okay, that explains it.

Antti, any reason why the flash shouldn't be on for everybody?
Reminder: moderators (green names) don't work for almost human. | http://iki.fi/sol/ - My schtuphh..

User avatar
antti
Posts: 685
Joined: Thu Feb 23, 2012 1:43 pm
Location: Espoo, Finland
Contact:

Re: Welcome to the Grimrock2 subforum!

Post by antti » Wed Oct 16, 2013 9:07 am

Sol_HSA wrote:
Leki wrote:And on the right side under the smilies I still can see "[flash] is OFF", so I guess you can do it, because you have admin rights...
Okay, that explains it.

Antti, any reason why the flash shouldn't be on for everybody?
Nah, I think that's just the default setting. I think people in here should be able to behave themselves well enough so that it could be turned on. Just a minute...

Edit: Okay, I think the flash tag should now work for everyone. Give it a go, Leki. :)
Steven Seagal of gaming industry

Post Reply